Firefox 3.6容易崩溃的问题

Firefox 3.6已经发布几天了,速度确实快了很多,一些新特性用起来也挺不错。但是很多人,包括我自己在使用的时候会遇到FF频繁崩溃的问题,我在公司的电脑的xp系统中升级firefox到3.6之后,打开就直接crash掉了,根本无法启动。

根据mozhacks以及其它一些国外twitter网友提供的信息,基本可以确定这是因为YSlow插件的问题。我自己在将YSlow卸载或退回到2.0.4版本之后,就没有再遇到崩溃的问题了。

所以遇到Firefox 3.6崩溃的问题的同学可以暂时卸载它或者退回到较早的版本。

UPDATE:貌似最新的YSlow 2.0.6版本已经修正了这个问题。

如果还有问题,欢迎反馈。