微信小程序已经支持 HTTP/2和HTTP/3了
一分钟读完

微信小程序已经支持 HTTP/2和HTTP/3了

今天看小程序文档,发现小程序从前(2019年,微信 7.0.9)年开始就已经支持 HTTP/2和HTTP/3了! 小程序团队太低调了。。。

不过小程序并没有默认开启,需要使用方手动开启:

其中的Quic就是通常所说的HTTP/3。

嗯。。。不太懂HTTP2和HTTP/3?可以看我的这篇文章: HTTP/3快来了,挖一挖 HTTP 的历史